Nos servidores com o PHP 5.5.* é mostrado o erro preg_replace(): The /e modifier is deprecated, use preg_replace_callback.

Este erro ocorre em scripts desatualizados porque a função “preg_replace” foi removida.

Correção: Substituir a função “preg_replace” pela função “preg_replace_callback” na linha do arquivo indicado na mensagem de erro.

Mais informações: Funções Descontinuadas no PHP 5.5.*